Get in touch
Back
Maintenance

Server Configuration Changes

Completed 28 Dec at 01:30pm EST.

Donut Team Homepage (donutteam.com) Donut Team Docs (docs.donutteam.com) Donut Team Forum (forum.donutteam.com) Donut Team Safety Tunnel (tunnel.donutteam.com) Mod Bakery (modbakery.donutteam.com) Cards Against Lucas (Client) (cardsagainstlucas.com) Cards Against Lucas (Server) Cards Against Lucas (Reverse Proxy) SHAR MP (Server) (multiplayer.donutteam.com:7777) SHAR MP (Website) (multiplayer.donutteam.com/game/sharmp) Donut Team API (Heartbeat) Donut Team API (Monitor) Legacy Status Page Relay
Completed

Maintenance completed

Posted 28 Dec at 01:30pm EST.
Started

We're currently adjusting some configurations on our server that require briefly taking our web services offline.

We'll be back soon.

Posted 28 Dec at 10:45am EST.